Nav

FAQ: Troubleshooting JDK Requirement

Anypoint Studio 6.4.0 requires JDK 1.8 to run properly.

To verify that you have the correct JDK version installed, type java -version in the command line.
If you are using version 1.7 or earlier, or if you get the error "java: Command not found," install JDK 1.8.

In this topic: