Contact Free trial Login

REST API with APIkit

Mule Runtime Engine versions 3.5, 3.6, and 3.7 reached End of Life on or before January 25, 2020. For more information, contact your Customer Success Manager to determine how you can migrate to the latest Mule version.

APIkit is an open-source, declarative toolkit that facilitates REST and SOAP API implementation. APIkit requires API Gateway Runtime, so upgrading from Mule 3.5 to 3.7 or 3.8 is necessary to use APIkit.

Was this article helpful?

💙 Thanks for your feedback!

Edit on GitHub