Contact Free trial Login

APIkit Module 1.3.16 for Mule 4 Release Notes

September 15, 2020

What’s New

This release is focused on dependencies updates and bug fixes.

Compatibility

  • Mule Runtime 4.1.3 and later

  • Anypoint Studio 7.2.0 and later

Dependencies

  • Anypoint API Console 6.2.6

Fixed issues

  • Fixed an issue where MUnit failed when APIKit was upgraded from 1.3.4 to 1.3.12

Was this article helpful?

💙 Thanks for your feedback!