Nav

Microsoft MSMQ Connector Release Notes

February 2018

Select

2.0.0

February 2, 2018

Microsoft Message Queueing connector for Mule 4.

Compatibility

The Microsoft MSMQ connector is compatible with:

Application/Service Version

Mule Runtime

Mule Enterprise Edition 4.0.0 and later

Anypoint Studio

Only works with Studio 7.0.0 and later

Features

Supports Mule 4.

In this topic: