Contact Free trial Login

Downloading and Installing Anypoint Studio (Linux)

Prerequisites

  • To support the Studio Theme in Linux, have GTK version 3 installed.

  • Download the Anypoint Studio installation file from the Download Site.

Installation

  1. Open the extracted Anypoint Studio.

  2. Click OK to accept the default workspace.

    • You must Use an absolute path when defining your workspace because Anypoint Studio does not expand the ~ tilde used in Unix and Linux systems.

    • If you choose to use an existing workspace, this must have been created using Anypoint Studio 7.0 or later.
      Studio 7.x supports only Mule 4.x projects, because the structure of the project, export format, XML, and scripting language are different than the ones used by Mule 3.x.

Was this article helpful?

💙 Thanks for your feedback!

Edit on GitHub