Contact Free trial Login

APIkit Module 1.3.15 for Mule 4 Release Notes

September 2, 2020

What’s New

This release is focused on dependencies updates and bug fixes.

Compatibility

  • Mule Runtime 4.1.3 and later

  • Anypoint Studio 7.2.0 and later

Dependencies

  • Anypoint API Console 6.2.3

Fixed issues

  • Fixed an issue where 500 error code was being returned instead of 415 for unsupported media type.

  • Fixed an issue validating payloads with special characters.

  • Fixed an issue where apps packaged with old http requester versions fails.

Was this article helpful?

💙 Thanks for your feedback!