APIkit Module 1.4.1 for Mule 4 Release Notes

December 22, 2020

What’s New

This release fixes bugs and updates dependencies.

Compatibility

  • Mule Runtime 4.1.3 and later

  • Anypoint Studio 7.2.0 and later

Dependencies

  • Anypoint API Console 6.2.6

Fixed issues

  • Fixed an issue that prevented APIkit from correctly validating the Accept header and returning an appropriate HTTP code.

  • Fixed an issue that caused APIkit to return a 405 "Method Not Allowed" status code instead of a 404 status code.

Was this article helpful?

💙 Thanks for your feedback!