APIkit for OData 2.1.2 for Mule 4 Release Notes

September 21, 2021

What’s New

This release adds the apikit.odata.skipFilterValidation system property to avoid filter validation when needed.

Compatibility

Application/Service Version

Mule runtime engine

4.1.2 and later

Anypoint Studio

7.2.0 and later

APIkit

1.5.0 and later

Was this article helpful?

💙 Thanks for your feedback!

Give us your feedback!
We want to build the best documentation experience for you!
Help us improve with your feedback.
Take the survey!