Contact Free trial Login

APIKit for SOAP 1.2.2 Release Notes

July 12, 2019

This release fixes a vulnerability that was present on CXF Woodstox version 2.7.18.

APIKit for SOAP now uses cxf-core (3.2.5) + woodstox (5.0.3).

Compatibility

Software Version

Mule Runtime

4.1.0 and later

Anypoint Studio

7.1.0 and later

See Also

Was this article helpful?

💙 Thanks for your feedback!