MUnit 2.3.1 Release Notes

October 29, 2020

This release fixes bugs.

Hardware and Software Requirements

  • Microsoft Windows 8 and later

  • Apple Mac OS X 10.10 and later

  • Linux (tested on Ubuntu 15)

  • Java 8, OpenJDK 11

  • Maven 3.3.3, 3.3.9, 3.5.4, and 3.6.0

Compatibility

  • Mule 4.3.0 or later

  • Anypoint Studio 7.3.4 or later

Known Issues

There are no known issues for this release.

Fixed Issues

  • Improved backwards compatibility with Mule runtime engine versions 4.2.2, 4.2.3, and 4.3.0.

Was this article helpful?

๐Ÿ’™ Thanks for your feedback!