Nav

BMC Remedy Connector Release Notes

2.0.0

September 30, 2016

Compatibility

The Remedy connector 2.0.0 is compatible with the following applications:

Application/Service Version

Mule Runtime

3.5.0 and later

BMC Remedy AR System Java API

8.1

BMC Remedy AR System

7.x and later

Features

  • Support for 8.1 API version

In this topic: