Monitor Applications on Runtime Fabric

Monitoring for applications deployed to Runtime Fabric is enabled by default.

Supported Versions of Mule Runtime Engine

Use the following Mule runtime engine versions with Anypoint Monitoring:

  • Mule 3 versions 3.8.7 and later
    Versions 3.8.6 and earlier are not supported. Additionally, all runtime versions that have the -AM suffix are deprecated.

  • Mule 4
    To use enhanced metrics for API Analytics, use Mule runtime engine version 4.1.6 or later.

Runtime Fabric Setup

Follow the instructions for setting up Runtime Fabric. After you install Runtime Fabric, applications that are running and deployed to Runtime Fabric appear in Monitoring.

Was this article helpful?

💙 Thanks for your feedback!

Edit on GitHub
Give us your feedback!
We want to build the best documentation experience for you!
Help us improve with your feedback.
Take the survey!